Ruby 2.1.0 Support

Ruby 2.1.0 was released on the Christmas day of 2013. We now fully support it!

This new version has many improvements without breaking backward compatibility. One major change (when it comes to deploying Ruby), is that Ruby now follows Semantic Versioning.

Before upgrading, please test your gem compatibility. We have noticed some issues with gems like minitest, so please as in any upgrade make sure everything works on a different stack before pushing the changes to your production stack.

Enjoy!

Try Cloud 66 for Free, No credit card required